Nouvelle mise à jour Microsoft Windows potentiellement bloquantes pour SAP Business One v9.0

Faisant suite à l'impact de certaines mises à jour Windows fin août 2016 (cf. post du 19 août 2016 dans notre blog), de nouvelles mises à jour proposées par Microsoft pour toutes les versions de Windows et Windows Server, rendent totalement invalide le certificat de sécurité utilisé par le serveur SAP Business One et ce, pour toutes les versions de l’ERP en version v 9.0 (tous Patch Level confondus).

 

La nouveauté est que - pour ces versions de SAP Business One uniquement - il n'existe aucune solution de contournement.

 

Selon votre paramétrage de Windows, ces mises à jour sont susceptibles de s’installer automatiquement.

Après leur installation, il devient alors impossible de se connecter à SAP Business One et le message d’erreur suivant est affiché :

OPTI-ONE vous conseille de vous assurer en interne ou via votre prestataire Infrastructure, que les mises à jour automatiques de Windows sur vos postes de travail et vos serveurs soient totalement désactivées.

 

Notez que les versions antérieures à la v9.0 (v8.82, v8.81, v8.8, etc.…) ne sont pas impactées par ce problème.

Notez également que les versions 9.1 (tous Patch Level confondus) continuent de bénéficier de la solution de contournement mise en œuvre fin août.

Notez enfin que la solution définitive consistera à migrer votre installation SAP Business One en version 9.2.

Nous restons à votre disposition pour toute information complémentaire.

 

Équipe support OPTI-ONE

 

02.37.84.16.00


Écrire commentaire

Commentaires : 0