Mise à jour Microsoft Windows potentiellement bloquante pour SAP Business One

De récentes mises à jour proposées par Microsoft pour toutes les versions de Windows et Windows Server, rendent invalide le certificat de sécurité utilisé par le serveur SAP Business One et ce, pour toutes les versions de l’ERP antérieures à la version 9.1 PL10.

 

Selon votre paramétrage de Windows, ces mises à jour sont susceptibles de s’installer automatiquement.

Après leur installation, il devient alors impossible de se connecter à SAP Business One et le message d’erreur suivant est affiché : 

Nos équipes support ont validé la solution de contournement (work around) proposée par SAP. Celle-ci consiste à mettre à jour le contenu des fichiers de configurations de votre serveur SAP.

 

OPTI-ONE prend en charge dans le cadre de votre contrat de support les opérations correspondant à la mise en œuvre de cette solution de contournement qui nécessitera environ une heure de travail pour nos équipes.

Notez toutefois que la solution définitive consistera à migrer votre installation SAP Business One en version 9.2.

 

Nous restons à votre disposition pour toute information complémentaire.

 

Équipe support OPTI-ONE

02.37.84.16.00


Écrire commentaire

Commentaires : 0